使用apache 的proxypass 除了要
LoadModule proxy_module libexec/apache24/mod_proxy.so
也要
LoadModule proxy_http_module libexec/apache24/mod_proxy_http.so
不然會出現以下錯誤訊息
AH01144: No protocol handler was valid for the URL /. If you are using a DSO version of mod_proxy, make sure the proxy submodules are included in the configuration using LoadModule. 

文章標籤
創作者介紹

Hello World

helloworld 發表在 痞客邦 PIXNET 留言(0) 人氣()