為了安全性的考量,新版的 firefox預設已經不支援sslv3了,如果瀏覽sslv3伺服器會出現以下的錯誤訊息

無法安全地連線
Firefox 無法確保您在 10.1.1.1 上的資料安全,因為這台伺服器使用不再安全的 SSLv3 通訊協定。
進階資訊: ssl_error_unsupported_version

但,如果網路設備沒有辦法更新的話,可以暫時修改firefox的設定

步驟:
在網址列上輸入 about:config
firefox會好心的提醒你不要隨便亂搞,修改一定要小心
進去後找到 security.tls.version.min
修改設定值 1 -> 0

記得瀏覽完網頁後建議改為原來的設定值,確保你日後上網的安全

,

helloworld 發表在 痞客邦 PIXNET 留言(0) 人氣()